To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
Toledo Club Polska
Forum miłośników Seata Toledo

Diesel - Problemy z TURBOsprężarką

Anonymous - 2008-11-04, 14:21
Temat postu: Problemy z TURBOsprężarką
Jechałem trasa i wszystko było oki zaczełem wyprzedzac samochód tolek ciągnie jak zły nagle przy ok 3000tys Obr. nagle spadła moc ciągną bardzo słabo spokojnie dojechałem do domu ale jechał jak stary diesel dojechałem zgasiłem zdenerwował mnie i za jakieś 20 min jechałem dalej i juz wszystko wróciło do normy co to mogło by może komuś się to juz przydarzyło????
Tomas - 2008-11-04, 14:35

Siema. ja mam to samo i własnie przy 3-3,3tys obrotów. To najprawdopodobniej jest wina turbawki. Mechanik mi powiedział, że poprostu szykuje się czyszczenie lub regeneracja turbiny. Najpradopodobniej to kierowniczki w turbo się zapiekają. U mnie tak samo. Powyżej 3000 obrotów czasami załapie muła i dopiero jak zatrzymam się, wychłodzę turbo, zgaszę silnik i po 5 minutach odpalę, to wszystko jest OK.
tak więc u Ciebie najprawdopodobniej jest to co u mnie

Najlepiej chyba podpiąć autko pod kompa, wykasować błędy przejechać się tak, żeby znów muła załapał i znowu podpiąć pod kompa. Powinno wykazać co go boli

gurszczak - 2008-11-04, 15:02

juz tak zrobiłem i trzeba urbo przeczyścić turbina wchodzi w tryb awaryjny czy serwisowy jakos tak mi w ASO powiedzieli mozna na poczatek spróbować przeczyścić moze pomoże ale generalnie turbo do regeneracji badz wymiany sie szykuje. Kilka razy juz mi na trasie tak sie zrobiło wyjscie to zatrzymanie zgaszenie auta i odpalenie ponowne i jest oki. Ale to tylko chwilowe rozwiazanie. Ja narazie planuje wyczyscic turbo. Jak nie pomoze zbieram $$$ na wymiane. Albo wczesnej sprzedam :)
SMILE - 2008-11-04, 15:38

też to miałem jadac na zlot vagtreffen.. Od Mińska do ostrowi dostał ostro po piczce (z 3 tyś nie schodził) Wina jest turbo albo zaworu N75. Proponuje przedmuchac turbo tak na 4-4.5 tyś obr/min przy niskich biegach i powinno pomóc. Czyszczenie łopatek to naprawa na krótka metę.
sz.p.bartek - 2008-11-04, 17:09

Tak jak piszecie może być że turbo jest zapchane sadzą albo N75 padł.
Turbo można spróbowac "przedmuchać", autostrada/obwodnica i but 4/5 bieg ok 3,4-4 tys rpm. Potem można np kilka razy 3 bieg i 2,5-4 tys aby popracowało w różnych położeniach łopatek.

Ja miałem takie objawy i po czasie wymieniłem na większe 8-)

CYRULIK - 2008-11-04, 20:15

A ja miałem podobny objaw jak kabelek od podciśnienie się przetarł, i dokładnie 3000 i koniec jak stary diesel. Nie wiem dokładnie, ale jak turbo przeładowywuje to chyba kontrolka się zapala ze wchodzi w tryb awaryjny.
Anonymous - 2008-11-04, 20:50

no to by było niezadobrze jak by turbo padło zadna kontrolka sie nie zaswieciła a gdzie jest ten kabel od podciśnienia?
Ja padło turbo to go juz na żyletki przerobie

gurszczak - 2008-11-04, 20:52

ADIWWL napisał/a:
no to by było niezadobrze jak by turbo padło zadna kontrolka sie nie zaswieciła a gdzie jest ten kabel od podciśnienia?
Ja padło turbo to go juz na żyletki przerobie


ja juz z takimi objawami jezdze okolo pol roku wiec spokojnie :)

CYRULIK - 2008-11-04, 21:07

u mnie sa te podciśnienia po prawej stronie przy podszybiu, ale w 1L poszukaj i przeglądnij wszystkie zawsze warto zacząć od prostych i darmowych rozwiązań, pozatyn chyba na kompie powinno pokazać czy turbo świruje, pokazuje chyba ciśnienie doładowania zapytaj Pavla on sie orientuja co wag pokazuje
gurszczak - 2008-11-04, 21:13

u mnie na wagu jakis blad o przeladowaniu sie wyswietla.


Powered by phpBB modified by Przemo © 2003 phpBB Group